
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30042079" />
        <link rel="icon" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-53928RW');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service-300x213.jpeg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire - Comox Valley Record</title>
<meta name="description" content="All airspace above and around wildfires is restricted to firefighting personnel, says BC Wildfire"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire - Comox Valley Record" />
<meta property="og:description" content="All airspace above and around wildfires is restricted to firefighting personnel, says BC Wildfire" />
<meta property="og:url" content="https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/" />
<meta property="og:site_name" content="Comox Valley Record" />
<meta property="article:tag" content="B.C. Wildfires 2022" />
<meta property="article:tag" content="City of Terrace" />
<meta property="article:section" content="Home2" />
<meta property="og:image" content="https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg" />
<meta property="og:image:secure_url" content="https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg" />
<meta property="og:image:width" content="519" />
<meta property="og:image:height" content="369" />
<meta property="og:image:alt" content="
                  
                          The BC Wildfire Service is responding to a fire north of Terrace. (Contributed photo)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-10T10:10:00-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire - Comox Valley Record" />
<meta name="twitter:description" content="All airspace above and around wildfires is restricted to firefighting personnel, says BC Wildfire" />
<meta name="twitter:image" content="https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Rod Link" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.comoxvalleyrecord.com/#person","name":"Comox Valley Record"},{"@type":"WebSite","@id":"https://www.comoxvalleyrecord.com/#website","url":"https://www.comoxvalleyrecord.com","name":"Comox Valley Record","publisher":{"@id":"https://www.comoxvalleyrecord.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg","url":"https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg","width":"519","height":"369","caption":"\n                  \n                          The BC Wildfire Service is responding to a fire north of Terrace. (Contributed photo)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/#webpage","url":"https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/","name":"&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire - Comox Valley Record","datePublished":"2022-08-10T10:10:00-07:00","dateModified":"2022-08-10T10:10:00-07:00","isPartOf":{"@id":"https://www.comoxvalleyrecord.com/#website"},"primaryImageOfPage":{"@id":"https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.comoxvalleyrecord.com/author/rod-link/","name":"Rod Link","url":"https://www.comoxvalleyrecord.com/author/rod-link/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/e66bef00012debc566a8de116fc68409?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/e66bef00012debc566a8de116fc68409?s=96&amp;d=mm&amp;r=g","caption":"Rod Link","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire - Comox Valley","datePublished":"2022-08-10T10:10:00-07:00","dateModified":"2022-08-10T10:10:00-07:00","author":{"@id":"https://www.comoxvalleyrecord.com/author/rod-link/"},"publisher":{"@id":"https://www.comoxvalleyrecord.com/#person"},"description":"All airspace above and around wildfires is restricted to firefighting personnel, says BC Wildfire","name":"&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire - Comox Valley","@id":"https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/#richSnippet","isPartOf":{"@id":"https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/#webpage"},"image":{"@id":"https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.comoxvalleyrecord.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=102631147' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.comoxvalleyrecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.comoxvalleyrecord.com/wp-json/wp/v2/posts/211588" /><link rel="alternate" type="application/json+oembed" href="https://www.comoxvalleyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fnews%2Fextremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.comoxvalleyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fnews%2Fextremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-4',{'dimension1': 'Rod Link','dimension2': 'home2,news', 'dimension3': 'b.c. wildfires 2022,city of terrace', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Rod Link','dimension2': 'home2,news', 'dimension3': 'b.c. wildfires 2022,city of terrace', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Rod Link','dimension2': 'home2,news', 'dimension3': 'b.c. wildfires 2022,city of terrace', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Rod Link','dimension2': 'home2,news', 'dimension3': 'b.c. wildfires 2022,city of terrace', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'comoxvalleyrecord.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Rod Link'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Comox Valley Record" />
<meta property="og:url" content="https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Courtenay,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="B.C. Wildfires 2022"/>
<meta property="article:tag" content="City of Terrace"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire - Comox Valley RecordComox Valley Record" />
<meta name="description" content="All airspace above and around wildfires is restricted to firefighting personnel, says BC Wildfire" />
<meta property="og:description" content="All airspace above and around wildfires is restricted to firefighting personnel, says BC Wildfire" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-08-10T10:10:00-07:00" />
<meta property="og:image" content="https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg" />
<meta property="og:image:secure_url" content="https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg" />
<meta property="og:image:width" content="519" />
<meta property="og:image:height" content="369" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire - Comox Valley RecordComox Valley Record" />
<meta property="twitter:description" content="All airspace above and around wildfires is restricted to firefighting personnel, says BC Wildfire" />
<meta property="twitter:image" content="https://www.comoxvalleyrecord.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg" />
<meta property="fb:app_id" content="196534783757873" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.comoxvalleyrecord.com\/news\/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.comoxvalleyrecord.com\/news\/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire\/"},"headline":"&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire","datePublished":"2022-08-10T10:10:00-07:00","dateModified":"2022-08-10T10:10:00-07:00","thumbnailUrl":"https:\/\/www.comoxvalleyrecord.com\/wp-content\/uploads\/2022\/08\/30042079_web1_220818-TST-wildfire.service.jpeg","image":{"@type":"ImageObject","url":"https:\/\/www.comoxvalleyrecord.com\/wp-content\/uploads\/2022\/08\/30042079_web1_220818-TST-wildfire.service.jpeg","width":519,"height":369},"author":{"@type":"Person","name":"Rod Link"},"publisher":{"@type":"Organization","name":"Comox Valley Record","logo":{"@type":"ImageObject","url":"https:\/\/www.comoxvalleyrecord.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cvr-logo.png","width":479,"height":51}},"contentLocation":{"@type":"Place","name":"Courtenay, BC, Canada"},"dateline":"Courtenay, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;All airspace above and around wildfires is restricted to firefighting personnel, says BC Wildfire &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9N 2Z7","pub_code":"CVR","secondstreet_contest_feed":"http:\/\/northisland.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=COMO"};

</script>


</head>
    <body class="post-template-default single single-post postid-211588 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=196534783757873&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.comoxvalleyrecord.com/">Home</a></li>
<li id="menu-item-133390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133390"><a href="https://www.comoxvalleyrecord.com/newsletters/">Newsletters</a></li>
<li id="menu-item-197757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197757"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-197758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197758"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-197759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197759"><a href="/login">Login</a></li>
	<li id="menu-item-197762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197762"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-197764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197764"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-205226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205226"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-206608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206608"><a href="/contests/">Contests</a></li>
<li id="menu-item-153743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153743"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-63857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63857"><a href="https://www.comoxvalleyrecord.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.comoxvalleyrecord.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.comoxvalleyrecord.com/./local-news/">Local News</a></li>
	<li id="menu-item-86500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86500"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a>
	<ul class="dropdown menu vertical" data-toggle>
		<li id="menu-item-91641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91641"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a></li>
		<li id="menu-item-91632" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91632"><a href="https://www.comoxvalleyrecord.com/tag/comox/">Comox</a></li>
		<li id="menu-item-91633" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91633"><a href="https://www.comoxvalleyrecord.com/tag/comox-valley-regional-district/">Comox Valley Regional District</a></li>
		<li id="menu-item-91634" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91634"><a href="https://www.comoxvalleyrecord.com/tag/courtenay/">Courtenay</a></li>
		<li id="menu-item-91635" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91635"><a href="https://www.comoxvalleyrecord.com/tag/cumberland/">Cumberland</a></li>
	</ul>
</li>
	<li id="menu-item-124962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124962"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.comoxvalleyrecord.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.comoxvalleyrecord.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.comoxvalleyrecord.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-140401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140401"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.comoxvalleyrecord.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.comoxvalleyrecord.com/./local-sports/">Local</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-351"><a href="https://www.comoxvalleyrecord.com/tag/glacier-kings/">Comox Valley Glacier Kings</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-352"><a href="https://www.comoxvalleyrecord.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.comoxvalleyrecord.com/tag/baseball/">Comox Valley Baseball Association</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="https://www.comoxvalleyrecord.com/tag/curling/">Comox Valley Curling</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.comoxvalleyrecord.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.comoxvalleyrecord.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-144210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144210"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-144434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144434"><a href="https://www.comoxvalleyrecord.com/./travel/">Local Travel</a></li>
	<li id="menu-item-144435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144435"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.comoxvalleyrecord.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-127065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127065"><a href="//autos.comoxvalleyrecord.com">Autos</a></li>
<li id="menu-item-99356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99356"><a target="_blank" rel="noopener" href="https://www.usedcomoxvalley.com/">Classifieds</a></li>
<li id="menu-item-206513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206513"><a href="/#good-news">Good News</a></li>
<li id="menu-item-77893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77893"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.comoxvalleyrecord.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.comoxvalleyrecord.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.comoxvalleyrecord.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.comoxvalleyrecord.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.comoxvalleyrecord.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.comoxvalleyrecord.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-114678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114678"><a href="https://www.comoxvalleyrecord.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.comoxvalleyrecord.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88243"><a href="https://www.comoxvalleyrecord.com/./life/">Life</a></li>
	<li id="menu-item-122591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122591"><a href="https://www.comoxvalleyrecord.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.comoxvalleyrecord.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.comoxvalleyrecord.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.comoxvalleyrecord.com/./community/">Local</a></li>
	<li id="menu-item-83000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83000"><a href="https://www.comoxvalleyrecord.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-116146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116146"><a href="https://www.comoxvalleyrecord.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-79103" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79103"><a href="https://www.comoxvalleyrecord.com/tag/relay-for-life/">Relay for Life</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="/e-editions/?iid=i20160428101423385&#038;pid=p20120322072110348">Let’s Discover</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.comoxvalleyrecord.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.comoxvalleyrecord.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.comoxvalleyrecord.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.comoxvalleyrecord.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.comoxvalleyrecord.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.comoxvalleyrecord.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.comoxvalleyrecord.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-62962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62962"><a href="https://www.comoxvalleyrecord.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.comoxvalleyrecord.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-166886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166886"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-166887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166887"><a href="/video/">Video</a></li>
	<li id="menu-item-73672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73672"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.comoxvalleyrecord.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.comoxvalleyrecord.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-167999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167999"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-168000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168000"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-168001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168001"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-168002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168002"><a href="https://www.comoxvalleyrecord.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-168005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168005"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions/?iid=i20160509141511624&#038;&#038;headline=QXByaWwgMTksIDIwMTY=&#038;&#038;doc_id=160509211927-a3d9be6ea0ea4ee9b3780390d7e47834&#038;&#038;pid=p20120309121148491">Let&#8217;s do business</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="/e-editions/?iid=i20161129054216836&#038;&#038;headline=MjAxNi0xMS0yOQ==&#038;&#038;doc_id=161129134839-d635a50672d145e0822d7d9f01f055d5&#038;&#038;pid=p20120309121148491">Let&#8217;s Eat</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a href="/e-editions/?iid=i2016060113271694&#038;&#038;headline=MjAxNiBMb2NhbCBIZXJvIEF3YXJkcw==&#038;&#038;doc_id=160601202717-80c188900b7244bcaeae48447eca4419&#038;&#038;pid=p20120309121148491">Local Hero Awards</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a href="/e-editions/?iid=i2017101004090818&#038;&#038;headline=MjAxNy0xMC0xMA==&#038;&#038;doc_id=171010110946-42f82c0ae77f4d149e111d05250a4b5e&#038;&#038;pid=p20120309121148491">Readers&#8217; Choice</a></li>
	<li id="menu-item-61416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61416"><a href="/e-editions/?iid=i20180906041454301&#038;&#038;headline=U2VwdGVtYmVyIDA2LCAyMDE4&#038;&#038;doc_id=180906111505-79bd8a4237ed461d8ee365d23d3f309b&#038;&#038;pid=p20120309121148491">TRIO Magazine</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.comoxvalleyrecord.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-73694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73694"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-52792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52792"><a href="https://www.comoxvalleyrecord.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.comoxvalleyrecord.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.comoxvalleyrecord.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.comoxvalleyrecord.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.comoxvalleyrecord.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.comoxvalleyrecord.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-129987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129987"><a href="https://www.comoxvalleyrecord.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ComoxValleyRecord/?fref=ts" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CVRecord" target="_blank" rel="noopener"></a></li>
 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/c.v.record/" target="_blank" rel="noopener"></a></li>

</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.comoxvalleyrecord.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 478.3 50.32"><title></title><path class="bp-pub-logo" d="M31.68,19.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M56.16,1.08c7.82,0,12.92,6.05,12.92,25.16S64,51.39,56.16,51.39,43.24,45.34,43.24,26.23,48.34,1.08,56.16,1.08ZM52.89,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M73.16,2H84.92l3.94,24.82H89L93.15,2h11.49V50.44H96.75V14.95h-.14l-6,35.49h-4.9L79.82,14.95h-.14V50.44H73.16Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M121.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S113.82,1.08,121.64,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M143.47,25.76,135.72,2h8.84l3.67,13h.14l3.26-13h7.55L152,24.53l8.57,25.9h-8.91l-4.28-14.55h-.14l-4.08,14.55h-7.48Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M173.52,2h8.64l4.15,34h.14L191,2h7.14l-7.27,48.41H180.73Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M204.26,2H217l6,48.41h-8.5L213.24,39.7H206.1l-1.22,10.74h-7.41Zm5.64,7.48h-.14L207,32.63h5.51Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M226.29,2h8.84V43h11.29v7.48H226.29Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M250.23,2h8.84V43h11.29v7.48H250.23Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M274.16,2h20V9.51H283V21.88h8.23v7.89H283V43h11.63v7.48H274.16Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M302.18,31.74,294.09,2h8.77l4.22,19h.14L311.7,2h7.41L311,30.93V50.44h-8.84Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M334,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83L358,50.44H349.1l-4.15-20.81h-2.11V50.44H334Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M361.68,2h20V9.51H370.52V21.88h8.23v7.89h-8.23V43h11.63v7.48H361.68Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M400.44,19.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M424.92,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S412,45.34,412,26.23,417.1,1.08,424.92,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M442.26,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91L453.2,29.63H451.1V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H451.1Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M469.93,2h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM478.77,43c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-15.56 -1.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/comox/v9m/weather-forecast/52873" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352362956" class="aw-widget-current"  data-locationkey="52873" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352362956" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.comoxvalleyrecord.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.comoxvalleyrecord.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-91640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91640"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.comoxvalleyrecord.com/./national-news/">National</a></li>
	<li id="menu-item-91636" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91636"><a href="https://www.comoxvalleyrecord.com/tag/comox/">Comox</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.comoxvalleyrecord.com/e-editions/">eEditions</a></li>
	<li id="menu-item-133389" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-133389"><a href="https://www.comoxvalleyrecord.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-205330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205330"><a href="/#good-news">Good News</a></li>
	<li id="menu-item-91639" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91639"><a href="https://www.comoxvalleyrecord.com/tag/cumberland/">Cumberland</a></li>
	<li id="menu-item-91637" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91637"><a href="https://www.comoxvalleyrecord.com/tag/comox-valley-regional-district/">Comox Valley Regional District</a></li>
	<li id="menu-item-91638" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91638"><a href="https://www.comoxvalleyrecord.com/tag/courtenay/">Courtenay</a></li>
</ul>
</li>
<li id="menu-item-207549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207549"><a href="https://www.comoxvalleyrecord.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-153757" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-153757"><a href="https://www.comoxvalleyrecord.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-153759" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153759"><a href="https://www.comoxvalleyrecord.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-153758" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153758"><a href="https://www.comoxvalleyrecord.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-153760" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153760"><a href="https://www.comoxvalleyrecord.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-153761" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153761"><a href="https://www.comoxvalleyrecord.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-155028" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-155028"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-162223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162223"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-162224" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162224"><a target="_blank" rel="noopener" href="https://www.comoxvalleyrecord.com/./travel/">Local Travel</a></li>
	<li id="menu-item-162225" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-162225"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-153762" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153762"><a href="https://www.comoxvalleyrecord.com/./national-news/">National</a></li>
<li id="menu-item-104243" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-104243"><a target="_blank" rel="noopener" href="http://hero.comoxvalleyrecord.com">Hero Awards</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-86725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86725"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-90317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90317"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-167992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167992"><a href="https://www.comoxvalleyrecord.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-167993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167993"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.comoxvalleyrecord.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="https://www.usedcomoxvalley.com/">Classifieds</a></li>
<li id="menu-item-166888" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166888"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-166889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166889"><a href="/video/">Video</a></li>
	<li id="menu-item-73676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73676"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-73679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73679"><a href="https://www.comoxvalleyrecord.com/submit/">Submit video</a></li>
	<li id="menu-item-73680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73680"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.comoxvalleyrecord.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Impress</a></li>
	<li id="menu-item-73695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73695"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-52793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52793"><a href="https://www.comoxvalleyrecord.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.comoxvalleyrecord.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.comoxvalleyrecord.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.comoxvalleyrecord.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133390"><a href="https://www.comoxvalleyrecord.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197757"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197758"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197759"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197762"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197764"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205226"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206608"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153743"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63857"><a href="https://www.comoxvalleyrecord.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.comoxvalleyrecord.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.comoxvalleyrecord.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86500"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a>
	<ul class="vertical nested menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91641"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91632"><a href="https://www.comoxvalleyrecord.com/tag/comox/">Comox</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91633"><a href="https://www.comoxvalleyrecord.com/tag/comox-valley-regional-district/">Comox Valley Regional District</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91634"><a href="https://www.comoxvalleyrecord.com/tag/courtenay/">Courtenay</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91635"><a href="https://www.comoxvalleyrecord.com/tag/cumberland/">Cumberland</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124962"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.comoxvalleyrecord.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.comoxvalleyrecord.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.comoxvalleyrecord.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140401"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.comoxvalleyrecord.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.comoxvalleyrecord.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-351"><a href="https://www.comoxvalleyrecord.com/tag/glacier-kings/">Comox Valley Glacier Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-352"><a href="https://www.comoxvalleyrecord.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.comoxvalleyrecord.com/tag/baseball/">Comox Valley Baseball Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="https://www.comoxvalleyrecord.com/tag/curling/">Comox Valley Curling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.comoxvalleyrecord.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.comoxvalleyrecord.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144210"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144434"><a href="https://www.comoxvalleyrecord.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144435"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.comoxvalleyrecord.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127065"><a href="//autos.comoxvalleyrecord.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99356"><a target="_blank" rel="noopener" href="https://www.usedcomoxvalley.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206513"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77893"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.comoxvalleyrecord.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.comoxvalleyrecord.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.comoxvalleyrecord.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.comoxvalleyrecord.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.comoxvalleyrecord.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.comoxvalleyrecord.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114678"><a href="https://www.comoxvalleyrecord.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.comoxvalleyrecord.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88243"><a href="https://www.comoxvalleyrecord.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122591"><a href="https://www.comoxvalleyrecord.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.comoxvalleyrecord.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.comoxvalleyrecord.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.comoxvalleyrecord.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83000"><a href="https://www.comoxvalleyrecord.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116146"><a href="https://www.comoxvalleyrecord.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79103"><a href="https://www.comoxvalleyrecord.com/tag/relay-for-life/">Relay for Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="/e-editions/?iid=i20160428101423385&#038;pid=p20120322072110348">Let’s Discover</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.comoxvalleyrecord.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.comoxvalleyrecord.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.comoxvalleyrecord.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.comoxvalleyrecord.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.comoxvalleyrecord.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.comoxvalleyrecord.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.comoxvalleyrecord.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62962"><a href="https://www.comoxvalleyrecord.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.comoxvalleyrecord.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166886"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166887"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73672"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.comoxvalleyrecord.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.comoxvalleyrecord.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167999"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168000"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168001"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168002"><a href="https://www.comoxvalleyrecord.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168005"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions/?iid=i20160509141511624&#038;&#038;headline=QXByaWwgMTksIDIwMTY=&#038;&#038;doc_id=160509211927-a3d9be6ea0ea4ee9b3780390d7e47834&#038;&#038;pid=p20120309121148491">Let&#8217;s do business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="/e-editions/?iid=i20161129054216836&#038;&#038;headline=MjAxNi0xMS0yOQ==&#038;&#038;doc_id=161129134839-d635a50672d145e0822d7d9f01f055d5&#038;&#038;pid=p20120309121148491">Let&#8217;s Eat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a href="/e-editions/?iid=i2016060113271694&#038;&#038;headline=MjAxNiBMb2NhbCBIZXJvIEF3YXJkcw==&#038;&#038;doc_id=160601202717-80c188900b7244bcaeae48447eca4419&#038;&#038;pid=p20120309121148491">Local Hero Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a href="/e-editions/?iid=i2017101004090818&#038;&#038;headline=MjAxNy0xMC0xMA==&#038;&#038;doc_id=171010110946-42f82c0ae77f4d149e111d05250a4b5e&#038;&#038;pid=p20120309121148491">Readers&#8217; Choice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61416"><a href="/e-editions/?iid=i20180906041454301&#038;&#038;headline=U2VwdGVtYmVyIDA2LCAyMDE4&#038;&#038;doc_id=180906111505-79bd8a4237ed461d8ee365d23d3f309b&#038;&#038;pid=p20120309121148491">TRIO Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.comoxvalleyrecord.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73694"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52792"><a href="https://www.comoxvalleyrecord.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.comoxvalleyrecord.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.comoxvalleyrecord.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.comoxvalleyrecord.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.comoxvalleyrecord.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.comoxvalleyrecord.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129987"><a href="https://www.comoxvalleyrecord.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-211588 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-b-c-wildfires-2022 tag-city-of-terrace" id="post-211588">

        
        <header>
            
                                    <h2 class="entry-title">&#8216;Extremely dangerous&#8217;: Civilian drone reported flying over northern B.C. wildfire</h2>
            <p class="lead">All airspace above and around wildfires is restricted to firefighting personnel, says BC Wildfire
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.comoxvalleyrecord.com/author/rod-link/" rel="author" class="fn">Rod Link</a></li><li>Aug. 10, 2022 10:10 a.m.</li><li><a class="byline" href="https://www.comoxvalleyrecord.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fnews%2Fextremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98Extremely+dangerous%E2%80%99%3A+Civilian+drone+reported+flying+over+northern+B.C.+wildfire&amp;url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fnews%2Fextremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fnews%2Fextremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire%2F&title=%E2%80%98Extremely+dangerous%E2%80%99%3A+Civilian+drone+reported+flying+over+northern+B.C.+wildfire" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98Extremely%20dangerous%E2%80%99%3A%20Civilian%20drone%20reported%20flying%20over%20northern%20B.C.%20wildfire&amp;body=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fnews%2Fextremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="519" height="369" src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg" class="attachment-full size-full" alt="The BC Wildfire Service is responding to a fire north of Terrace. (Contributed photo)" loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service.jpeg 519w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30042079_web1_220818-TST-wildfire.service-300x213.jpeg 300w" sizes="(max-width: 355px) 90vw, 320px" /><p>The BC Wildfire Service is responding to a fire north of Terrace. (Contributed photo)</p></div>        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>The BC Wildfire Service is reminding people that the airspace around wildfires is strictly restricted to firefighting personnel, after a drone was reported flying around one blaze near Terrace.</p>
<p>&ldquo;This type of activity is extremely dangerous and poses a significant safety risk to personnel, especially when low-flying firefighting aircraft are present. All airspace around and above wildfires is restricted airspace,&rdquo; said Casda Thomas, fire information officer for the Northwest Fire Centre in Smithers.</p>
<p>&ldquo;The operation of any aircraft not associated with fire suppression activities (including drones and unmanned aerial vehicles) near a wildfire is illegal, including at night.&rdquo;</p>
<p>The Terrace-area fire was first reported on Monday (Aug. 8), and is estimated at about 20 hectares as of Tuesday afternoon. It&rsquo;s 40 kilometres north of Terrace, adjacent to Highway 113, but comes closer to the small community of Rosswood and Kitsumkalum Lake.</p>
<p>The fire is not immediately threatening structures but wildfire service personnel have installed water-based protection systems at two nearby properties in the event the fire moves closer. There have been reports of ash falling to the south.</p>
<p>The wildfire service had nine people at the fire on Monday supplemented with airtankers and one helicopter, and sent another 18 on Tuesday.</p>
<p>&ldquo;Firefighters are establishing hose lay in areas are that are accessible. They are receiving bucketing support from two helicopters who are bucketing on priority areas to allow access by ground crews,&rdquo; said Thomas.</p>
<p>&ldquo;An airtanker skimmer group is en route to assist today (Tuesday) as well and will be working out of Kitsumkalum Lake. Yesterday (Monday) the fire was actioned with nine personnel, airtankers and one helicopter.&rdquo;</p>
<p>Thomas said the fire is displaying open flame, but hasn&rsquo;t been spreading very far. </p>
<p>So far, the wildfire service suspects it to be human-caused.</p>
<p>It thanked those who first reported the blaze.</p>
<p>Wildfires can be reported by 1-800-663-5555 or *5555 on a cell phone. Fires can also be reported through a BC Wildfire Service downloadable app.</p>
<p>			<a class="label category-meta-default" href="/tag/b-c-wildfires-2022/">B.C. Wildfires 2022</a><a class="label category-meta-default" href="/tag/city-of-terrace/">City of Terrace</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-sign-up-form">
    <div>
        <p class="bpz-sign-up-form-header">Be Among The First To Know</p>
        <p class="bpz-sign-up-form-body">Sign up for a free account today, and receive top headlines in your inbox Monday to Saturday.</p>
        <section id="form-dd26042c-e827-403a-b9aa-09ec915ea5f5">
            <form data-blaize-form="dd26042c-e827-403a-b9aa-09ec915ea5f5" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="dd26042c-e827-403a-b9aa-09ec915ea5f5" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['vancouver-island-north-subscription-journey'] = {
    featureLabel: 'Vancouver Island North Subscription Journey',
    outcomeId: 'transformation/3',
    outcomeLabel: 'Message 1'
  };
</script>
        
        

        <footer>
                    </footer>
        
        
                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.comoxvalleyrecord.com/news/extremely-dangerous-civilian-drone-reported-flying-over-northern-b-c-wildfire/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-211513" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/news/comox-puerto-vallarta-direct-flight-returning-later-this-year/">Comox-Puerto Vallarta direct flight returning later this year</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-211511" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/news/contractors-cvrd-struggle-with-building-permit-backlog/">Contractors, CVRD&nbsp;struggle with building permit backlog</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-211544" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/news/off-the-page-peter-kent-discusses-life-as-arnold-schwarzeneggers-movie-stuntman/">Off The Page: Peter Kent discusses life as Arnold Schwarzenegger&#8217;s movie stuntman</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-211515" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/community/vancouver-island-artist-activist-remembered-for-tangible-reconciliation-actions/">Vancouver Island artist, activist remembered for tangible reconciliation actions</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-211559" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/news/no-choice-saskatoon-woman-arrested-in-u-s-says-she-fled-with-son-out-of-fear/">&#8216;No choice&#8217;: Saskatoon woman arrested in U.S. says she fled with son out of fear</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.comoxvalleyrecord.com/news/family-escapes-but-house-a-total-loss-after-fire-in-mill-bay/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Family escapes, dog does not as fire turns B.C. house into &#8216;total loss&#8217;</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.comoxvalleyrecord.com/news/b-c-man-developing-less-harmful-way-to-harvest-salmon-selectively/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>B.C. man developing less harmful way to harvest salmon selectively</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.comoxvalleyrecord.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/snowbirds-hitting-pause-on-flying-following-crash-in-b-c/"><img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30046896_web1_210526-CVR-Snowbirds-birds_9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Snowbirds return to the runway at 19 Wing Comox during spring training. Photo by Erin Haluschak" loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30046896_web1_210526-CVR-Snowbirds-birds_9.jpg 2048w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30046896_web1_210526-CVR-Snowbirds-birds_9-300x200.jpg 300w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30046896_web1_210526-CVR-Snowbirds-birds_9-1024x683.jpg 1024w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30046896_web1_210526-CVR-Snowbirds-birds_9-768x512.jpg 768w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30046896_web1_210526-CVR-Snowbirds-birds_9-1536x1024.jpg 1536w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30046896_web1_210526-CVR-Snowbirds-birds_9-640x427.jpg 640w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30046896_web1_210526-CVR-Snowbirds-birds_9-1200x800.jpg 1200w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30046896_web1_210526-CVR-Snowbirds-birds_9-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/snowbirds-hitting-pause-on-flying-following-crash-in-b-c/"><h5 class="active">Snowbirds hitting pause on flying following crash in B.C.</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/telus-to-connect-homes-businesses-in-comox-valley-neighbourhood/"><img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30045532_web1_220817-CVR-N-Telus-investment-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="File photo of a model of a tower proposed on Dove Creek Road." loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30045532_web1_220817-CVR-N-Telus-investment-1_1.jpg 1200w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30045532_web1_220817-CVR-N-Telus-investment-1_1-300x200.jpg 300w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30045532_web1_220817-CVR-N-Telus-investment-1_1-1024x683.jpg 1024w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30045532_web1_220817-CVR-N-Telus-investment-1_1-768x512.jpg 768w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30045532_web1_220817-CVR-N-Telus-investment-1_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/telus-to-connect-homes-businesses-in-comox-valley-neighbourhood/"><h5 class="active">Telus to connect homes, businesses in Comox Valley neighbourhood</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/community/courtenay-museum-to-commemorate-78th-anniversary-of-the-sinking-of-hmcs-alberni/"><img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30033650_web1_200624-CVR-C-HAMM-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The HMCS Alberni Museum and Memorial (HAMM) is located at 625 Cliffe Ave. in Courtenay. Photo supplied." loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30033650_web1_200624-CVR-C-HAMM-1_1.jpg 1200w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30033650_web1_200624-CVR-C-HAMM-1_1-300x200.jpg 300w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30033650_web1_200624-CVR-C-HAMM-1_1-1024x683.jpg 1024w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30033650_web1_200624-CVR-C-HAMM-1_1-768x512.jpg 768w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30033650_web1_200624-CVR-C-HAMM-1_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/community/courtenay-museum-to-commemorate-78th-anniversary-of-the-sinking-of-hmcs-alberni/"><h5 class="active">Courtenay museum to commemorate 78th anniversary of the sinking of HMCS Alberni</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/off-the-page-peter-kent-discusses-life-as-arnold-schwarzeneggers-movie-stuntman/"><img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29844484_web1_220810-CVR-podcasts-kent_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Peter Kent is longtime movie stuntman for Arnold Schwarzenegger. (Submitted photo)" loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29844484_web1_220810-CVR-podcasts-kent_1.jpg 1200w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29844484_web1_220810-CVR-podcasts-kent_1-300x200.jpg 300w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29844484_web1_220810-CVR-podcasts-kent_1-1024x683.jpg 1024w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29844484_web1_220810-CVR-podcasts-kent_1-768x512.jpg 768w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29844484_web1_220810-CVR-podcasts-kent_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/off-the-page-peter-kent-discusses-life-as-arnold-schwarzeneggers-movie-stuntman/"><h5 class="active">Off The Page: Peter Kent discusses life as Arnold Schwarzenegger&#8217;s movie stuntman</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.comoxvalleyrecord.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 478.3 50.32"><title></title><path class="bp-pub-logo" d="M31.68,19.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M56.16,1.08c7.82,0,12.92,6.05,12.92,25.16S64,51.39,56.16,51.39,43.24,45.34,43.24,26.23,48.34,1.08,56.16,1.08ZM52.89,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M73.16,2H84.92l3.94,24.82H89L93.15,2h11.49V50.44H96.75V14.95h-.14l-6,35.49h-4.9L79.82,14.95h-.14V50.44H73.16Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M121.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S113.82,1.08,121.64,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M143.47,25.76,135.72,2h8.84l3.67,13h.14l3.26-13h7.55L152,24.53l8.57,25.9h-8.91l-4.28-14.55h-.14l-4.08,14.55h-7.48Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M173.52,2h8.64l4.15,34h.14L191,2h7.14l-7.27,48.41H180.73Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M204.26,2H217l6,48.41h-8.5L213.24,39.7H206.1l-1.22,10.74h-7.41Zm5.64,7.48h-.14L207,32.63h5.51Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M226.29,2h8.84V43h11.29v7.48H226.29Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M250.23,2h8.84V43h11.29v7.48H250.23Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M274.16,2h20V9.51H283V21.88h8.23v7.89H283V43h11.63v7.48H274.16Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M302.18,31.74,294.09,2h8.77l4.22,19h.14L311.7,2h7.41L311,30.93V50.44h-8.84Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M334,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83L358,50.44H349.1l-4.15-20.81h-2.11V50.44H334Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M361.68,2h20V9.51H370.52V21.88h8.23v7.89h-8.23V43h11.63v7.48H361.68Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M400.44,19.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M424.92,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S412,45.34,412,26.23,417.1,1.08,424.92,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M442.26,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91L453.2,29.63H451.1V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H451.1Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M469.93,2h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM478.77,43c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-15.56 -1.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href=" https://www.facebook.com/ComoxValleyRecord/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CVRecord" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/c.v.record/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Comox Valley Record</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.campbellrivermirror.com/">Campbell River Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northislandgazette.com/">North Island Gazette</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/./local-news/">Comox Valley News</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/weather/">Comox Valley Weather</a></li><li class="menu-item"><a target="_blank" href="https://www.usedcomoxvalley.com/">Comox Valley Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Comox Valley Record and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->
  
    <!-- Start vendor library call -->
    <!-- /1036919/vendor_library_0 -->
    <div id='div-gpt-21' style='height:1px; width:1px;'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
      </script>
    </div>
    <!-- End vendor library call -->
  
    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 45s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 45000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=762466613' id='foundation-js'></script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=762466613' id='frame_resize-js'></script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620533","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":334,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>