
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30606495" />
        <link rel="icon" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <title>Bench bosses on the bubble: Keefe, Boudreau among NHL coaches at risk this season &#8211; Comox Valley Record</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-53928RW');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.comoxvalleyrecord.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=1291487592' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.comoxvalleyrecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.comoxvalleyrecord.com/wp-json/wp/v2/posts/216946" /><link rel="alternate" type="application/json+oembed" href="https://www.comoxvalleyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.comoxvalleyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-4',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'nhl', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'nhl', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'nhl', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'nhl', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'comoxvalleyrecord.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, Sports'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Comox Valley Record" />
<meta property="og:url" content="https://www.comoxvalleyrecord.com/sports/bench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Courtenay,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="NHL"/>
<meta property="article:tag" content="Sports"/>
<meta property="og:title" content="Bench bosses on the bubble: Keefe, Boudreau among NHL coaches at risk this season &#8211; Comox Valley Record" />
<meta name="description" content="As expectations mount in demanding hockey markets, so does job insecurity" />
<meta property="og:description" content="As expectations mount in demanding hockey markets, so does job insecurity" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2022-10-05T10:30:00-07:00" />
<meta property="og:image" content="https://www.comoxvalleyrecord.com/wp-content/uploads/2022/10/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg.jpg" />
<meta property="og:image:secure_url" content="https://www.comoxvalleyrecord.com/wp-content/uploads/2022/10/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg.jpg" />
<meta property="og:image:width" content="801" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Bench bosses on the bubble: Keefe, Boudreau among NHL coaches at risk this season &#8211; Comox Valley Record" />
<meta property="twitter:description" content="As expectations mount in demanding hockey markets, so does job insecurity" />
<meta property="twitter:image" content="https://www.comoxvalleyrecord.com/wp-content/uploads/2022/10/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg.jpg" />
<meta property="fb:app_id" content="196534783757873" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.comoxvalleyrecord.com\/sports\/bench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.comoxvalleyrecord.com\/sports\/bench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season\/"},"headline":"Bench bosses on the bubble: Keefe, Boudreau among NHL coaches at risk this season","datePublished":"2022-10-05T10:30:00-07:00","dateModified":"2022-10-05T10:30:00-07:00","thumbnailUrl":"https:\/\/www.comoxvalleyrecord.com\/wp-content\/uploads\/2022\/10\/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.comoxvalleyrecord.com\/wp-content\/uploads\/2022\/10\/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg.jpg","width":801,"height":534},"publisher":{"@type":"Organization","name":"Comox Valley Record","logo":{"@type":"ImageObject","url":"https:\/\/www.comoxvalleyrecord.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cvr-logo.png","width":479,"height":51}},"contentLocation":{"@type":"Place","name":"Courtenay, BC, Canada"},"dateline":"Courtenay, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;As expectations mount in demanding hockey markets, so does job insecurity &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9N 2Z7","pub_code":"CVR","secondstreet_contest_feed":"http:\/\/northisland.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=COMO"};

</script>


</head>
    <body class="post-template-default single single-post postid-216946 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=196534783757873&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.comoxvalleyrecord.com/">Home</a></li>
<li id="menu-item-133390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133390"><a href="https://www.comoxvalleyrecord.com/newsletters/">Newsletters</a></li>
<li id="menu-item-197757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197757"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-197758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197758"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-197759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197759"><a href="/login">Login</a></li>
	<li id="menu-item-197762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197762"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-197764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197764"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-205226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205226"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-206608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206608"><a href="/contests/">Contests</a></li>
<li id="menu-item-153743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153743"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-63857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63857"><a href="https://www.comoxvalleyrecord.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.comoxvalleyrecord.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.comoxvalleyrecord.com/./local-news/">Local News</a></li>
	<li id="menu-item-86500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86500"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a>
	<ul class="dropdown menu vertical" data-toggle>
		<li id="menu-item-91641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91641"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a></li>
		<li id="menu-item-91632" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91632"><a href="https://www.comoxvalleyrecord.com/tag/comox/">Comox</a></li>
		<li id="menu-item-91633" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91633"><a href="https://www.comoxvalleyrecord.com/tag/comox-valley-regional-district/">Comox Valley Regional District</a></li>
		<li id="menu-item-91634" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91634"><a href="https://www.comoxvalleyrecord.com/tag/courtenay/">Courtenay</a></li>
		<li id="menu-item-91635" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91635"><a href="https://www.comoxvalleyrecord.com/tag/cumberland/">Cumberland</a></li>
	</ul>
</li>
	<li id="menu-item-124962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124962"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.comoxvalleyrecord.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.comoxvalleyrecord.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.comoxvalleyrecord.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-140401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140401"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.comoxvalleyrecord.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.comoxvalleyrecord.com/./local-sports/">Local</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-351"><a href="https://www.comoxvalleyrecord.com/tag/glacier-kings/">Comox Valley Glacier Kings</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-352"><a href="https://www.comoxvalleyrecord.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.comoxvalleyrecord.com/tag/baseball/">Comox Valley Baseball Association</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="https://www.comoxvalleyrecord.com/tag/curling/">Comox Valley Curling</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.comoxvalleyrecord.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.comoxvalleyrecord.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-144210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144210"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-144434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144434"><a href="https://www.comoxvalleyrecord.com/./travel/">Local Travel</a></li>
	<li id="menu-item-144435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144435"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.comoxvalleyrecord.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-127065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127065"><a href="//autos.comoxvalleyrecord.com">Autos</a></li>
<li id="menu-item-99356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99356"><a target="_blank" rel="noopener" href="https://www.usedcomoxvalley.com/">Classifieds</a></li>
<li id="menu-item-206513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206513"><a href="/#good-news">Good News</a></li>
<li id="menu-item-77893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77893"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.comoxvalleyrecord.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.comoxvalleyrecord.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.comoxvalleyrecord.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.comoxvalleyrecord.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.comoxvalleyrecord.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.comoxvalleyrecord.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-114678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114678"><a href="https://www.comoxvalleyrecord.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.comoxvalleyrecord.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-88243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88243"><a href="https://www.comoxvalleyrecord.com/./life/">Life</a></li>
	<li id="menu-item-122591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122591"><a href="https://www.comoxvalleyrecord.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.comoxvalleyrecord.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.comoxvalleyrecord.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.comoxvalleyrecord.com/./community/">Local</a></li>
	<li id="menu-item-83000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83000"><a href="https://www.comoxvalleyrecord.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-116146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116146"><a href="https://www.comoxvalleyrecord.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-79103" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79103"><a href="https://www.comoxvalleyrecord.com/tag/relay-for-life/">Relay for Life</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="/e-editions/?iid=i20160428101423385&#038;pid=p20120322072110348">Let’s Discover</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.comoxvalleyrecord.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.comoxvalleyrecord.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.comoxvalleyrecord.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.comoxvalleyrecord.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.comoxvalleyrecord.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.comoxvalleyrecord.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.comoxvalleyrecord.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-62962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62962"><a href="https://www.comoxvalleyrecord.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.comoxvalleyrecord.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-166886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166886"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-166887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166887"><a href="/video/">Video</a></li>
	<li id="menu-item-73672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73672"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.comoxvalleyrecord.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.comoxvalleyrecord.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-167999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167999"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-168000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168000"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-168001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168001"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-168002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168002"><a href="https://www.comoxvalleyrecord.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-168005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168005"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions/?iid=i20160509141511624&#038;&#038;headline=QXByaWwgMTksIDIwMTY=&#038;&#038;doc_id=160509211927-a3d9be6ea0ea4ee9b3780390d7e47834&#038;&#038;pid=p20120309121148491">Let&#8217;s do business</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="/e-editions/?iid=i20161129054216836&#038;&#038;headline=MjAxNi0xMS0yOQ==&#038;&#038;doc_id=161129134839-d635a50672d145e0822d7d9f01f055d5&#038;&#038;pid=p20120309121148491">Let&#8217;s Eat</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a href="/e-editions/?iid=i2016060113271694&#038;&#038;headline=MjAxNiBMb2NhbCBIZXJvIEF3YXJkcw==&#038;&#038;doc_id=160601202717-80c188900b7244bcaeae48447eca4419&#038;&#038;pid=p20120309121148491">Local Hero Awards</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a href="/e-editions/?iid=i2017101004090818&#038;&#038;headline=MjAxNy0xMC0xMA==&#038;&#038;doc_id=171010110946-42f82c0ae77f4d149e111d05250a4b5e&#038;&#038;pid=p20120309121148491">Readers&#8217; Choice</a></li>
	<li id="menu-item-61416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61416"><a href="/e-editions/?iid=i20180906041454301&#038;&#038;headline=U2VwdGVtYmVyIDA2LCAyMDE4&#038;&#038;doc_id=180906111505-79bd8a4237ed461d8ee365d23d3f309b&#038;&#038;pid=p20120309121148491">TRIO Magazine</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.comoxvalleyrecord.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-73694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73694"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-52792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52792"><a href="https://www.comoxvalleyrecord.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.comoxvalleyrecord.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.comoxvalleyrecord.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.comoxvalleyrecord.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.comoxvalleyrecord.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.comoxvalleyrecord.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-129987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129987"><a href="https://www.comoxvalleyrecord.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ComoxValleyRecord/?fref=ts" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CVRecord" target="_blank" rel="noopener"></a></li>
 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/c.v.record/" target="_blank" rel="noopener"></a></li>

</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.comoxvalleyrecord.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 478.3 50.32"><title></title><path class="bp-pub-logo" d="M31.68,19.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M56.16,1.08c7.82,0,12.92,6.05,12.92,25.16S64,51.39,56.16,51.39,43.24,45.34,43.24,26.23,48.34,1.08,56.16,1.08ZM52.89,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M73.16,2H84.92l3.94,24.82H89L93.15,2h11.49V50.44H96.75V14.95h-.14l-6,35.49h-4.9L79.82,14.95h-.14V50.44H73.16Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M121.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S113.82,1.08,121.64,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M143.47,25.76,135.72,2h8.84l3.67,13h.14l3.26-13h7.55L152,24.53l8.57,25.9h-8.91l-4.28-14.55h-.14l-4.08,14.55h-7.48Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M173.52,2h8.64l4.15,34h.14L191,2h7.14l-7.27,48.41H180.73Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M204.26,2H217l6,48.41h-8.5L213.24,39.7H206.1l-1.22,10.74h-7.41Zm5.64,7.48h-.14L207,32.63h5.51Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M226.29,2h8.84V43h11.29v7.48H226.29Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M250.23,2h8.84V43h11.29v7.48H250.23Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M274.16,2h20V9.51H283V21.88h8.23v7.89H283V43h11.63v7.48H274.16Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M302.18,31.74,294.09,2h8.77l4.22,19h.14L311.7,2h7.41L311,30.93V50.44h-8.84Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M334,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83L358,50.44H349.1l-4.15-20.81h-2.11V50.44H334Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M361.68,2h20V9.51H370.52V21.88h8.23v7.89h-8.23V43h11.63v7.48H361.68Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M400.44,19.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M424.92,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S412,45.34,412,26.23,417.1,1.08,424.92,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M442.26,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91L453.2,29.63H451.1V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H451.1Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M469.93,2h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM478.77,43c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-15.56 -1.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/comox/v9m/weather-forecast/52873" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352362956" class="aw-widget-current"  data-locationkey="52873" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352362956" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-213415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213415"><a href="/tag/election-2022">Election 2022</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.comoxvalleyrecord.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.comoxvalleyrecord.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-91640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91640"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.comoxvalleyrecord.com/./national-news/">National</a></li>
	<li id="menu-item-91636" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91636"><a href="https://www.comoxvalleyrecord.com/tag/comox/">Comox</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.comoxvalleyrecord.com/e-editions/">eEditions</a></li>
	<li id="menu-item-205330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205330"><a href="/#good-news">Good News</a></li>
	<li id="menu-item-133389" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-133389"><a href="https://www.comoxvalleyrecord.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-91639" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91639"><a href="https://www.comoxvalleyrecord.com/tag/cumberland/">Cumberland</a></li>
	<li id="menu-item-91637" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91637"><a href="https://www.comoxvalleyrecord.com/tag/comox-valley-regional-district/">Comox Valley Regional District</a></li>
	<li id="menu-item-91638" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91638"><a href="https://www.comoxvalleyrecord.com/tag/courtenay/">Courtenay</a></li>
</ul>
</li>
<li id="menu-item-207549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207549"><a href="https://www.comoxvalleyrecord.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-153757" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-153757"><a href="https://www.comoxvalleyrecord.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-153759" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153759"><a href="https://www.comoxvalleyrecord.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-153758" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153758"><a href="https://www.comoxvalleyrecord.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-153760" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153760"><a href="https://www.comoxvalleyrecord.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-153761" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153761"><a href="https://www.comoxvalleyrecord.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-155028" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-155028"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-162223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162223"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-162224" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162224"><a target="_blank" rel="noopener" href="https://www.comoxvalleyrecord.com/./travel/">Local Travel</a></li>
	<li id="menu-item-162225" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-162225"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-153762" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153762"><a href="https://www.comoxvalleyrecord.com/./national-news/">National</a></li>
<li id="menu-item-104243" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-104243"><a target="_blank" rel="noopener" href="http://hero.comoxvalleyrecord.com">Hero Awards</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-86725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86725"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-90317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90317"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-167992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167992"><a href="https://www.comoxvalleyrecord.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-167993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167993"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.comoxvalleyrecord.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="https://www.usedcomoxvalley.com/">Classifieds</a></li>
<li id="menu-item-166888" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166888"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-166889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166889"><a href="/video/">Video</a></li>
	<li id="menu-item-73676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73676"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-73679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73679"><a href="https://www.comoxvalleyrecord.com/submit/">Submit video</a></li>
	<li id="menu-item-73680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73680"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.comoxvalleyrecord.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Impress</a></li>
	<li id="menu-item-73695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73695"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-52793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52793"><a href="https://www.comoxvalleyrecord.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.comoxvalleyrecord.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.comoxvalleyrecord.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.comoxvalleyrecord.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133390"><a href="https://www.comoxvalleyrecord.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197757"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197758"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197759"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197762"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197764"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205226"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206608"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153743"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63857"><a href="https://www.comoxvalleyrecord.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.comoxvalleyrecord.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.comoxvalleyrecord.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86500"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a>
	<ul class="vertical nested menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91641"><a href="https://www.comoxvalleyrecord.com/./municipal-election/">Municipal Election</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91632"><a href="https://www.comoxvalleyrecord.com/tag/comox/">Comox</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91633"><a href="https://www.comoxvalleyrecord.com/tag/comox-valley-regional-district/">Comox Valley Regional District</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91634"><a href="https://www.comoxvalleyrecord.com/tag/courtenay/">Courtenay</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91635"><a href="https://www.comoxvalleyrecord.com/tag/cumberland/">Cumberland</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124962"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.comoxvalleyrecord.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.comoxvalleyrecord.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.comoxvalleyrecord.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140401"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.comoxvalleyrecord.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.comoxvalleyrecord.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-351"><a href="https://www.comoxvalleyrecord.com/tag/glacier-kings/">Comox Valley Glacier Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-352"><a href="https://www.comoxvalleyrecord.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.comoxvalleyrecord.com/tag/baseball/">Comox Valley Baseball Association</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="https://www.comoxvalleyrecord.com/tag/curling/">Comox Valley Curling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.comoxvalleyrecord.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.comoxvalleyrecord.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144210"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144434"><a href="https://www.comoxvalleyrecord.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144435"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.comoxvalleyrecord.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127065"><a href="//autos.comoxvalleyrecord.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99356"><a target="_blank" rel="noopener" href="https://www.usedcomoxvalley.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206513"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77893"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.comoxvalleyrecord.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.comoxvalleyrecord.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.comoxvalleyrecord.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.comoxvalleyrecord.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.comoxvalleyrecord.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.comoxvalleyrecord.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114678"><a href="https://www.comoxvalleyrecord.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.comoxvalleyrecord.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88243"><a href="https://www.comoxvalleyrecord.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122591"><a href="https://www.comoxvalleyrecord.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.comoxvalleyrecord.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.comoxvalleyrecord.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.comoxvalleyrecord.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83000"><a href="https://www.comoxvalleyrecord.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116146"><a href="https://www.comoxvalleyrecord.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79103"><a href="https://www.comoxvalleyrecord.com/tag/relay-for-life/">Relay for Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="/e-editions/?iid=i20160428101423385&#038;pid=p20120322072110348">Let’s Discover</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.comoxvalleyrecord.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.comoxvalleyrecord.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.comoxvalleyrecord.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.comoxvalleyrecord.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.comoxvalleyrecord.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.comoxvalleyrecord.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.comoxvalleyrecord.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62962"><a href="https://www.comoxvalleyrecord.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.comoxvalleyrecord.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166886"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166887"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73672"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.comoxvalleyrecord.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.comoxvalleyrecord.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167999"><a href="https://www.comoxvalleyrecord.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168000"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168001"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168002"><a href="https://www.comoxvalleyrecord.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168005"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions/?iid=i20160509141511624&#038;&#038;headline=QXByaWwgMTksIDIwMTY=&#038;&#038;doc_id=160509211927-a3d9be6ea0ea4ee9b3780390d7e47834&#038;&#038;pid=p20120309121148491">Let&#8217;s do business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="/e-editions/?iid=i20161129054216836&#038;&#038;headline=MjAxNi0xMS0yOQ==&#038;&#038;doc_id=161129134839-d635a50672d145e0822d7d9f01f055d5&#038;&#038;pid=p20120309121148491">Let&#8217;s Eat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a href="/e-editions/?iid=i2016060113271694&#038;&#038;headline=MjAxNiBMb2NhbCBIZXJvIEF3YXJkcw==&#038;&#038;doc_id=160601202717-80c188900b7244bcaeae48447eca4419&#038;&#038;pid=p20120309121148491">Local Hero Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a href="/e-editions/?iid=i2017101004090818&#038;&#038;headline=MjAxNy0xMC0xMA==&#038;&#038;doc_id=171010110946-42f82c0ae77f4d149e111d05250a4b5e&#038;&#038;pid=p20120309121148491">Readers&#8217; Choice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61416"><a href="/e-editions/?iid=i20180906041454301&#038;&#038;headline=U2VwdGVtYmVyIDA2LCAyMDE4&#038;&#038;doc_id=180906111505-79bd8a4237ed461d8ee365d23d3f309b&#038;&#038;pid=p20120309121148491">TRIO Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.comoxvalleyrecord.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.comoxvalleyrecord.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73694"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52792"><a href="https://www.comoxvalleyrecord.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.comoxvalleyrecord.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.comoxvalleyrecord.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.comoxvalleyrecord.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.comoxvalleyrecord.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.comoxvalleyrecord.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129987"><a href="https://www.comoxvalleyrecord.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-216946 post type-post status-publish format-standard has-post-thumbnail hentry category-national-sports category-home2 category-sports tag-nhl" id="post-216946">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="801" height="534" src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg.jpg" class="attachment-full size-full" alt="Toronto Maple Leafs head coach Sheldon Keefe talks to the team during the first day of training camp in Toronto, Thursday, Sept. 22, 2022. THE CANADIAN PRESS/Frank Gunn" loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg.jpg 801w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg-300x200.jpg 300w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg-768x512.jpg 768w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30606495_web1_20221004131020-633c6bbe40521f7851062fa7jpeg-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Toronto Maple Leafs head coach Sheldon Keefe talks to the team during the first day of training camp in Toronto, Thursday, Sept. 22, 2022. THE CANADIAN PRESS/Frank Gunn</p></div>
                                    <h2 class="entry-title">Bench bosses on the bubble: Keefe, Boudreau among NHL coaches at risk this season</h2>
            <p class="lead">As expectations mount in demanding hockey markets, so does job insecurity
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.comoxvalleyrecord.com/author/canadian-press-2/" rel="author" >The Canadian Press</a></li><li>Oct. 5, 2022 10:30 a.m.</li><li><a class="byline" href="https://www.comoxvalleyrecord.com/national-sports/">Canada &amp; World</a></li><li><a class="byline" href="https://www.comoxvalleyrecord.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Bench+bosses+on+the+bubble%3A+Keefe%2C+Boudreau+among+NHL+coaches+at+risk+this+season&amp;url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F&title=Bench+bosses+on+the+bubble%3A+Keefe%2C+Boudreau+among+NHL+coaches+at+risk+this+season" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Bench%20bosses%20on%20the%20bubble%3A%20Keefe%2C%20Boudreau%20among%20NHL%20coaches%20at%20risk%20this%20season&amp;body=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.comoxvalleyrecord.com/sports/bench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>Players aren&rsquo;t the only ones feeling pressure as the NHL season gets underway.</p>
<p>The men behind the bench know their jobs depend on their team&rsquo;s performance, too. Life as an NHL head coach can be precarious, and last season, seven teams across the league opted to swap their bench boss midseason.</p>
<p>Here&rsquo;s a look at six head coaches who could be in trouble as the 2022-23 campaign gets underway.</p>
<p><strong>BRUCE BOUDREAU, VANCOUVER CANUCKS</strong></p>
<p>The Canucks closed out their season with a 31-15-10 run after Boudreau took over in December, prompting crowds in Vancouver to chant &ldquo;Bruce, there it is!&rdquo; to the tune of Tag Team&rsquo;s &ldquo;Whoomp! (There it is).&rdquo; The performance wasn&rsquo;t enough, though, for Vancouver to clinch a playoff spot and the coach received just a one-year contract extension in response. To keep the gig, Boudreau will need to impress general manager Patrik Allvin and president of hockey operations Jim Rutherford with a solid start this year.</p>
<p><strong>DALLAS EAKINS, ANAHEIM DUCKS</strong></p>
<p>Expectations have grown for the Ducks as youngsters like Trevor Zegras, Troy Terry and Mason McTavish grow into their roles as emerging NHL stars. Anaheim&rsquo;s front office showed it&rsquo;s serious about taking the next step this summer, signing Ryan Strome, Frank Vatrano and John Klingberg as free agents. Now in his fourth season as head coach, Eakins needs to harness all that talent and guide Anaheim to its first playoff appearance since 2018.</p>
<p><strong>SHELDON KEEFE, TORONTO MAPLE LEAFS</strong></p>
<p>Wins haven&rsquo;t been an issue over Keefe&rsquo;s first three seasons as head coach of the Maple Leafs. It&rsquo;s a deep playoff run that remains elusive. Toronto has a 116-50-19 regular-season record during his tenure as head coach and, for the last two seasons, has boasted the league&rsquo;s top goal scorer in Auston Matthews. Toronto hasn&rsquo;t made it out of the first round of the playoffs under Keefe, though, and playoff success this season will be key to his ability to remain behind the bench.</p>
<p><strong>PETER LAVIOLETTE, WASHINGTON CAPITALS</strong></p>
<p>As long as Alex Ovechkin is playing, the Capitals are expected to be a Stanley Cup contender. But Washington hasn&rsquo;t made it out of the first round of the playoffs in Laviolette&rsquo;s two seasons at the helm. The veteran head coach has a 80-41-17 regular-season record with the &lsquo;Caps and needs to find a way to translate that success in the post-season if he wants to bring another championship to Washington &mdash; and secure his future with the team.</p>
<p><strong>D.J. SMITH, OTTAWA SENATORS</strong></p>
<p>Ottawa went big over the off-season, acquiring big names like winger Alex DeBrincat and veteran Claude Giroux. Now it&rsquo;s time for Smith to blend the top talent with an up-and-coming roster featuring the likes of Brady Tkachuk and Tim Stutzle, and guide the Sens to their first post-season appearance since 2017. The Sens haven&rsquo;t posted a winning record in Smith&rsquo;s three seasons in charge, and his job could be on the line if the trend continues.</p>
<p><strong>LINDY RUFF, NEW JERSEY DEVILS</strong></p>
<p>There was speculation that Ruff would be out of a job after the Devils finished last season with a 27-46-9 record and missed the playoffs for the second year in a row. Star centre Jack Hughes spoke out in favour of keeping the coach in May and now Ruff is returning for his third season behind New Jersey&rsquo;s bench. Pressure hasn&rsquo;t dissipated for the former Jack Adams Award winner heading into the new campaign, however, and a slow start could mean an end to Ruff&rsquo;s reign.</p>
<p><em>&mdash;Gemma Karstens-Smith, The Canadian Press </em></p>
<p><a href="https://www.vancouverislandfreedaily.com/sports/training-camps-open-around-nhl-after-another-short-offseason/" target="_blank" title="related story" rel="noopener"><strong><ins>RELATED: Training camps open around NHL after another short offseason</ins></strong></a></p>
<p>			<a class="label category-meta-default" href="/tag/nhl/">NHL</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-anon-canvas-regwall">
    <div>
        <p class="bpz-anon-canvas-regwall-header">Be Among The First To Know</p>
        <p class="bpz-anon-canvas-regwall-body">Sign up for a free account today, and receive top headlines in your inbox Monday to Saturday.</p>
        <section id="form-dd26042c-e827-403a-b9aa-09ec915ea5f5">
            <form data-blaize-form="dd26042c-e827-403a-b9aa-09ec915ea5f5" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="dd26042c-e827-403a-b9aa-09ec915ea5f5" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['vancouver-island-north-subscription-journey'] = {
    featureLabel: 'Vancouver Island North Subscription Journey',
    outcomeId: 'transformation/42',
    outcomeLabel: 'CVR Reg Form 1'
  };
</script>
        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Bench+bosses+on+the+bubble%3A+Keefe%2C+Boudreau+among+NHL+coaches+at+risk+this+season&amp;url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F&title=Bench+bosses+on+the+bubble%3A+Keefe%2C+Boudreau+among+NHL+coaches+at+risk+this+season" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Bench%20bosses%20on%20the%20bubble%3A%20Keefe%2C%20Boudreau%20among%20NHL%20coaches%20at%20risk%20this%20season&amp;body=https%3A%2F%2Fwww.comoxvalleyrecord.com%2Fsports%2Fbench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.comoxvalleyrecord.com/sports/bench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.comoxvalleyrecord.com/sports/bench-bosses-on-the-bubble-keefe-boudreau-among-nhl-coaches-at-risk-this-season/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-216900" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/community/courtenay-candidates-discuss-homelessness-crime-and-reconciliation/">Courtenay candidates discuss homelessness, crime and reconciliation</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-216841" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/community/native-plant-workshop-oct-15-at-the-abbey-in-cumberland/">Native Plant Workshop Oct. 15 at The Abbey in Cumberland</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-216873" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/business/vancouver-islands-massive-new-65-million-amazon-facility-expected-to-open-this-month/">Vancouver Island&#8217;s massive new $65 million Amazon facility expected to open this month</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-216890" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/news/b-c-breaking-its-own-law-on-climate-change-reporting-sierra-club-tells-court/">B.C. breaking its own law on climate-change reporting, Sierra Club tells court</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-216888" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.comoxvalleyrecord.com/news/killer-changes-plea-to-guilty-in-triple-murder-of-langley-family/">Killer changes plea to guilty in triple murder of Langley family</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.comoxvalleyrecord.com/sports/fan-who-caught-judges-62nd-homer-unsure-what-hell-do-with-it/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Fan who caught Judge&#8217;s 62nd homer unsure what he&#8217;ll do with it</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.comoxvalleyrecord.com/./sports/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/vancouver-island-military-families-caught-in-the-housing-squeeze/"><img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30607926_web1_20221003111048-3066fc908014d434aad9a1adc2eac063da95943b861e71fed7c8b9db784f6d1a.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Royal Canadian Navy crew line up during a ceremony for the HMCS Regina at CFB Esquimalt in Esquimalt, B.C., Friday April 29, 2016. New figures from the Department of National Defence show thousands of Canadian Armed Forces members and their families across the country are waiting for military housing.THE CANADIAN PRESS/Chad Hipolito" loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30607926_web1_20221003111048-3066fc908014d434aad9a1adc2eac063da95943b861e71fed7c8b9db784f6d1a.jpg 1280w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30607926_web1_20221003111048-3066fc908014d434aad9a1adc2eac063da95943b861e71fed7c8b9db784f6d1a-300x198.jpg 300w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30607926_web1_20221003111048-3066fc908014d434aad9a1adc2eac063da95943b861e71fed7c8b9db784f6d1a-1024x675.jpg 1024w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30607926_web1_20221003111048-3066fc908014d434aad9a1adc2eac063da95943b861e71fed7c8b9db784f6d1a-768x506.jpg 768w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30607926_web1_20221003111048-3066fc908014d434aad9a1adc2eac063da95943b861e71fed7c8b9db784f6d1a-640x422.jpg 640w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30607926_web1_20221003111048-3066fc908014d434aad9a1adc2eac063da95943b861e71fed7c8b9db784f6d1a-1200x791.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/vancouver-island-military-families-caught-in-the-housing-squeeze/"><h5 class="active">Vancouver Island military families caught in the housing squeeze</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/off-the-page-talking-municipal-elections-with-students/"><img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30583148_web1_221005-CVR-ElectionPod-STUDENT_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Carissa Wilson, North Island Students&#146; Union executive director. File photo" loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30583148_web1_221005-CVR-ElectionPod-STUDENT_1.jpg 1200w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30583148_web1_221005-CVR-ElectionPod-STUDENT_1-300x200.jpg 300w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30583148_web1_221005-CVR-ElectionPod-STUDENT_1-1024x683.jpg 1024w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30583148_web1_221005-CVR-ElectionPod-STUDENT_1-768x512.jpg 768w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30583148_web1_221005-CVR-ElectionPod-STUDENT_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/news/off-the-page-talking-municipal-elections-with-students/"><h5 class="active">Off The Page: Talking municipal elections with&#8230; students</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/business/workbc-career-fair-returns-to-an-in-person-format-in-courtenay/"><img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30577855_web1_221005-CVR-B-workfair-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sign" loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30577855_web1_221005-CVR-B-workfair-1_1.jpg 1491w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30577855_web1_221005-CVR-B-workfair-1_1-300x200.jpg 300w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30577855_web1_221005-CVR-B-workfair-1_1-1024x683.jpg 1024w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30577855_web1_221005-CVR-B-workfair-1_1-768x512.jpg 768w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30577855_web1_221005-CVR-B-workfair-1_1-640x427.jpg 640w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30577855_web1_221005-CVR-B-workfair-1_1-1200x800.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/business/workbc-career-fair-returns-to-an-in-person-format-in-courtenay/"><h5 class="active">WorkBC Career Fair returns to an in-person format in Courtenay</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/community/courtenay-candidates-discuss-homelessness-crime-and-reconciliation/"><img src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30448280_web1_221005-CVR-F-Courtenayquestions-1_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Courtenay voters will pick one of three mayoral candidates (top row) and six of 15 council candidates (bottom 2 rows)." loading="lazy" srcset="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30448280_web1_221005-CVR-F-Courtenayquestions-1_2.jpg 1200w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30448280_web1_221005-CVR-F-Courtenayquestions-1_2-300x200.jpg 300w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30448280_web1_221005-CVR-F-Courtenayquestions-1_2-1024x683.jpg 1024w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30448280_web1_221005-CVR-F-Courtenayquestions-1_2-768x512.jpg 768w, https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/uploads/2022/10/30448280_web1_221005-CVR-F-Courtenayquestions-1_2-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.comoxvalleyrecord.com/community/courtenay-candidates-discuss-homelessness-crime-and-reconciliation/"><h5 class="active">Courtenay candidates discuss homelessness, crime and reconciliation</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.comoxvalleyrecord.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 478.3 50.32"><title></title><path class="bp-pub-logo" d="M31.68,19.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M56.16,1.08c7.82,0,12.92,6.05,12.92,25.16S64,51.39,56.16,51.39,43.24,45.34,43.24,26.23,48.34,1.08,56.16,1.08ZM52.89,31.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M73.16,2H84.92l3.94,24.82H89L93.15,2h11.49V50.44H96.75V14.95h-.14l-6,35.49h-4.9L79.82,14.95h-.14V50.44H73.16Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M121.64,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S113.82,1.08,121.64,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M143.47,25.76,135.72,2h8.84l3.67,13h.14l3.26-13h7.55L152,24.53l8.57,25.9h-8.91l-4.28-14.55h-.14l-4.08,14.55h-7.48Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M173.52,2h8.64l4.15,34h.14L191,2h7.14l-7.27,48.41H180.73Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M204.26,2H217l6,48.41h-8.5L213.24,39.7H206.1l-1.22,10.74h-7.41Zm5.64,7.48h-.14L207,32.63h5.51Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M226.29,2h8.84V43h11.29v7.48H226.29Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M250.23,2h8.84V43h11.29v7.48H250.23Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M274.16,2h20V9.51H283V21.88h8.23v7.89H283V43h11.63v7.48H274.16Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M302.18,31.74,294.09,2h8.77l4.22,19h.14L311.7,2h7.41L311,30.93V50.44h-8.84Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M334,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83L358,50.44H349.1l-4.15-20.81h-2.11V50.44H334Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M361.68,2h20V9.51H370.52V21.88h8.23v7.89h-8.23V43h11.63v7.48H361.68Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M400.44,19.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M424.92,1.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S412,45.34,412,26.23,417.1,1.08,424.92,1.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V21.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M442.26,2h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91L453.2,29.63H451.1V50.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H451.1Z" transform="translate(-15.56 -1.08)"/><path class="bp-pub-logo" d="M469.93,2h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM478.77,43c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-15.56 -1.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href=" https://www.facebook.com/ComoxValleyRecord/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CVRecord" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/c.v.record/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Comox Valley Record</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.campbellrivermirror.com/">Campbell River Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northislandgazette.com/">North Island Gazette</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/./local-news/">Comox Valley News</a></li><li class="menu-item"><a target="_blank" href="https://www.comoxvalleyrecord.com/weather/">Comox Valley Weather</a></li><li class="menu-item"><a target="_blank" href="https://www.usedcomoxvalley.com/">Comox Valley Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Comox Valley Record and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546852?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546852?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 1m15s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 75000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          
          noAdRefresh = ["SNE", "OBN", "GNG", "PNR", "SNM", "ABB", "AHO", "HSL", "ALT", "MRN", "NDR", "CCI", "NBU", "WIN", "VMS", "PSS", "EVN", "GOS", "SAA", "RTR", "KER", "KWS", "CDT", "WLT", "CRM", "NIG"];
          pub_code = "";
          if (typeof generalSettings !== 'undefined') {
            pub_code = generalSettings["pub_code"];
          }
          if (!noAdRefresh.includes(pub_code)) {
            refreshAds();
          }
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1953732490' id='foundation-js'></script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1953732490' id='frame_resize-js'></script>
<script type='text/javascript' src='https://3rvxro1qhiaouxf3h3et9bah-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<style>
    #bpz-popup {
        position: fixed;
        visibility: hidden;
        width: 100%;
        height: 100%;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
        background-color: rgb(0, 0, 0);
        background-color: rgba(0,0,0,0.8);
        z-index: 100;
        cursor: pointer;
        opacity:0;
        -webkit-transition: visibility 0s linear 0.5s, opacity 0.5s linear; 
        -moz-transition: visibility 0s linear 0.5s, opacity 0.5s linear;   
        transition: visibility 0s linear 0.5s, opacity 0.5s linear;   
    }
    #bpz-popup.fade-in{
        visibility: visible;
        opacity:1;
        transition-delay:0s;
    }
    
    #bpz-popup-content{
        position: absolute;
        top: 50%;
        left: 50%;
        transform: translate(-50%,-50%);
        -ms-transform: translate(-50%,-50%);
    }

    #bpz-popup-content img {
        border-radius: 10px;
        width: 100%;
        max-width: 500px;
        max-height: 90vh;
    }

    #bpz-popup-content img:hover, #bpz-popup-content img:focus {
        cursor: pointer;
    }

    /* The Close Button */
    .bpz-close-popup {
        color: #fff;
        position: absolute;
        top: 10px;
        right: 10px;
        font-size: 18px;
        background-color: #77707080;
        padding: 3px 5px;
        border-radius: 50%;
        line-height: 1;
    }

    .bpz-close-popup:hover, .bpz-close-popup:focus {
        color: black;
        text-decoration: none;
        cursor: pointer;
    }

    @media only screen and (max-width: 640px) {
        #bpz-popup-content {
            width: 80%;
        }
    }
    
</style>

<div id="bpz-popup" onclick="closePopup()">
    <div id="bpz-popup-content">
        <a href="/subscribe?utm_source&#61;black-press&amp;utm_medium&#61;popup&amp;utm_campaign&#61;thanksgiving-sale">
            <img src="https://aduploader.blackpress.ca/bpdigital/promo/ThanksgivingSale.jpg" alt="Pop-up banner image"/>
        </a>
        <span class="bpz-close-popup" onclick="closePopup()">
            <i class="fa fa-times" aria-hidden="true"></i>
        </span>
    </div>
</div>

<script>
    function openPopup() {
        document.getElementById("bpz-popup").classList.add("fade-in");
    }

    function closePopup() {
        document.getElementById("bpz-popup").classList.remove("fade-in");
    }

    openPopup();
</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-pop-up'] = {
    featureLabel: 'Global Pop Up',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Pop Up'
  };
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620533","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":404,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>